J. Black
Photoshop Tutorial Created Fall 2006 using Photoshop CS2 and SnagIt 8

Photoshop Project
Part Two Overview
1. Project description

2. Collecting and saving images to use

3. Working with selection tools

4. Resizing images

5. Working with Layers

Project Overview:  Creating Composite Images 
For this project we will be using portrait photographs and combine them with various background images to create a composite image. This will involve working with the photoshop selection tools, layers, as well as with other photoshop tools and features.

We will locate, import and save pictures. Then we will use photoshop to edit photos. We will remove a portion of the background and replace it with another picture, and/or select parts of another picture to add to the background using selection tools, layers and layer order. We will resize images when necessary, and use other tools to “fine tune” our work.
Objective: Use photoshop to edit photos, make changes to picture backgrounds with a focus on:

· Importing pictures and editing pictures

· Working with layers and layer order

· Using selection tools

Materials Needed:
· Photoshop 
· Computer

· Digital images 
Preparation -- Either photograph or use Google or Yahoo image search to locate landscape and sky pictures and/or other suitable backgrounds/pictures (such as interiors) to use for demonstrating. Either photograph or collect portrait images. If using the Google or Yahoo image search feature, be sure to note any copyright information. Search for royalty free images. 
Procedure:

Demonstrate how to:

1. Browse to locate your folder (on the network server). Open the Folder and create two folders, one for background images and one for portrait images (and folders for any other image topic you may wish to use). Then import and save pictures/photos to their respective folders. 

a. From a digital camera connect the USB cable to the camera and to the computer. [Or connect a multi-card reader to the computer to transfer the pictures to the computer -- and insert the camera’s memory card (flash, SD, memory stick, etc.) into the proper slot and skip to step c.]

b. Turn the camera on

c. When prompted click “Open folder to view Files”. Open the DCIM folder. Click View on the menu bar > View thumbnails.

d. Click to select the desired file. Then Edit>Copy. (Or “Select All”>Copy  -to transfer all of the photos). Don’t delete your photos from the memory disk or camera until you are sure that you have actually copied and saved them to your image folders the computer.
e. Then browse to find the image folders on your computer where you want to store the files. Open the folder and click Edit > Paste. Remember where you put them (
You may use photos that you have taken with a digital camera, scan artwork pictures, or use the Google or Yahoo image search feature to collect images (If using photos off the Internet you should keep a record of and cite the image source. If capturing images from Internet> place cursor on image > Right Click > Save Image As and browse to your images folder. (You may want to use the Image Quest resource if using the internet to collect images --  

 http://www.boxbitz.net/photoshop/Image_Quest.doc  -- this provides a way to keep track of and/or cite the image sources.)
Instructions:
Start Photoshop
1. Click the [image: image1.jpg]4 start]



 button on the taskbar.

2. Click Programs. 

3. Locate and click the Photoshop program

	Open Image

1. Click File on the menu bar.

2. Click Open

3. Browse to find your folder.

4. Click to open the folder

5. Select the image file

6. Click the Open button
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Note: once you select the file, you can see a preview of the photo.
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The file opens in Photoshop.
First make a copy of the background layer. This is a good idea because if you make a mistake, you can always delete the layers back to the background and start again.
How to create a copy of the background:

	In the Layers Palette, right click on the Background layer.

Select and click Duplicate Layer from the pop-up menu
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Now you should see two layers displayed in your Layers Palette.
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Next we will experiment with different selection tools to select and delete parts of the background copy.
[image: image7.jpg]


 The Magic Wand is a selection tool that will select areas that are close to the same color. Click the Magic Wand Tool. Find an area in your image document, such as sky, water, land or some other suitable area that is close to the same color, and click on it with the Magic Wand.  Once it is selected you can right click in the selection area on the picture and choose “Grow, or Similar” from the pop-up menu. Experiment with the other options from the right click pop-up menu. Remember, you can always go to “Edit” on the menu bar to “Undo” or “Step backward” to undo your changes!
Once you make your selections, click the delete button. Note: It won’t immediately look like anything has changed on the document in the document workspace because the true background layer is still showing from underneath the background copy layer. But, if you check your layers palette you can see that the selections have in fact been deleted. 
Now you can import another background picture to create an additional layer. 
Once you place it between the background layer and the background copy layer, you will be able to see how you have altered your picture. For example, if you removed a sunny sky portion of your background and replaced it with a stormy background, you would be able to change the weather, and thus alter the mood of your picture. Or, if you replace land portions with sky portions, or sky with ocean portions, and so on, you can see how the form as well as the content of your image is transformed.

How to add a layer by importing a new image:
1. In Photoshop, click File > Open

2. Browse to find the photo you want to use

3. Select the image file and click Open

4. The new image document opens in the workspace.

5. Right click on the new image and chose Select All from the pop-up menu.
6. Go to Edit on the menu bar and click Copy.

7. Then click on the Title Bar of your original image document to activate that document window.

8. Click Edit>Paste

9. The new image should then appear on top of your original document. If you look at your Layers Palette, you now have three layers, with the new image showing as layer 1
[image: image8.jpg]i bghtnung 22 50% (Layer 1, RGB/S)

- R




It will be necessary to change the order of the layers in the Layer Palette. 
The way to do this is to place your cursor on the layer name and drag it to be between the background layer and the background copy layer.
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Now, the new composite background will be visible in your document.
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It may be necessary to use additional tools to fine tune the new background so it blends in more smoothly. You may want to continue to select areas of the background to alter/delete and insert additional layers from other photos. Follow the same procedure as above. Or experiment with other selection tools such as lasso, magnetic lasso, and the rectangular marquee tool (or right click corner to explore additional tools). This will help you determine which tools work best for specific purposes.
You can go back to edit the image some more (select additional areas to delete on the background copy). Right click on the Eye [image: image11.jpg]


 in Layer1 (in the Layers Palette) to choose hide layer. Then click on the layer you want to edit some more. Select areas to delete. To check how it looks, right click the Eye in the Layers Palette to show the layer again. 

The above example utilized the Magic Wand tool to select areas in between and around the lightning. It may have been easier to just use the Magic Wand to select the lightning and then copy and paste it on top of cloud image. You will have to be the judge of which way works best for your purposes.
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ALWAYS BE SURE TO SAVE YOUR “NEW” COMPOSITE IMAGE!!!
Let’s look at some other selection tools. The basic process will be the same. Open the photo you wish to edit in Photoshop. Remember to create a copy of the background:
In the Layers Palette, right click on the Background layer. Select and click Duplicate Layer from the pop-up menu
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 Rectangular Marquee Tool: This tool can be used to select rectangular areas.

Below is a picture of two windows (obtained via Google image search). The idea here is to remove each window pane and substitute it with another background or images from other photos.
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Click to choose the Rectangular Marquee tool[image: image17.png]


.
Then place your cursor in your image and drag to select an area. 

Once you make your selections, click the delete button. Remember, it won’t immediately look like anything has changed on the document in the document workspace because the true background layer is still showing from underneath the background copy layer. Check your layers palette you can see that the selections have in fact been deleted. 

Now you can import another background picture to create an additional layer. 

1. In Photoshop, click File > Open

2. Browse to find the photo you want to use

3. Select the image file and click Open

4. The new image document opens in the workspace.

5. Right click on the new image and chose Select All from the pop-up menu.

6. Go to Edit on the menu bar and click Copy.

7. Then click on the Title Bar of your original image document to activate that document window.

8. Click Edit>Paste

9. The new image should then appear on top of your original document. If you look at your Layers Palette, you now have three layers, with the new image showing as layer 1

Just as before, it will be necessary to change the order of the layers in the Layer Palette. The way to do this is to place your cursor on the layer name and drag it to be between the background layer and the background copy layer.
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Once you change the order in the layers palette, your image should reflect the change with the new background showing through the rectangular selection that you previously deleted. It will probably take some fine tuning for a smooth fit; but, you can get the idea.
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The other marquee tools work the same way. Remember, right-click in the corner of the marquee tool to see the other marquee tools.
	Make another selection. 

Click delete.
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Remember to click to hide a layer.


Resizing Images

Let’s try to bring in another image. This time we’ll select a portrait. Here’s where we really have to pay attention to the size. If both images are being displayed at 100% and they are not in proportional scale with one another, you will need to resize the image. Resize the image before you make the selection.
On the menu bar click Image > Image Size
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	Click the width drop-down arrow and select percent. (It’s usually easier to estimate a size using percentage).

Change the number for width. Try to estimate how much of a size reduction (or increase) will be needed

When you change the width the height is automatically changed proportionately when “Constrain Proportions” is checked. 
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When you change the image size you actually change the image size. Don’t confuse this with temporarily magnifying the image as you do with the Zoom Tool. The zoom tool just makes the image look bigger; it doesn’t actually change the size.
Compare the two images. If your portrait (or whatever object you have chosen) looks like it will fit well, then you can make your selection. Note below that both pictures are being displayed at 100%. It’s easier to tell if they will fit together well if they are both displayed at the same percentage.
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To select the portrait area, we can use the Lasso Tool[image: image27.jpg]I



. As you may recall, the Lasso is good for free form selections. Because the recently resized portrait is rather small to work with, you might want to use the Zoom Tool [image: image28.jpg]


to magnify the image while you work to select it (+ zooms in, and - zooms out). This takes practice, especially if using a mouse. It’s a little easier with a graphics tablet. Magnify as much as necessary -- you can even go pixel by pixel if you need real precision.
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(Right-click the corner of the Lasso Tool to try out the additional tools.)
Once you have selected the parts of your image that you wish to copy, click Edit>Copy on the menu bar. Then click on the Title Bar of your original image document to activate that document window.

Then click Edit>Paste

Use the Move Tool [image: image30.jpg]


 to move the pasted image where you want it. Place the Move Tool on the object and drag and drop it where you want it.
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	Remember to click to show the layer that you hid earlier while working to see the end result.
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	Now your new composite image should be visible.


SAVE YOUR WORK!
[image: image35.png]



